Errors while creating a PRD

Incident Report for Crowdbotics

Resolved

A fix has been implemented and the system is fully working again.
Posted May 05, 2025 - 11:18 PDT

Investigating

We are investigating system errors while creating PRDs. This may prevent PRD generation from working for certain projects.
Posted May 05, 2025 - 10:03 PDT
This incident affected: Platform (Customer Dashboard, API).